Published:2008/06/27  Last Updated:2008/07/07

Multiple Cybozu products vulnerable to cross-site request forgery


Multiple Cybozu products contain a cross-site request forgery vulnerability.

Products Affected

  • Cybozu Office 6
  • Cybozu Dezie prior to version 6.0(1.0)
  • Cybozu Garoon version 2.0.0 - 2.1.3


Multiple Cybozu products contain a cross-site request forgery vulnerability.


If a user views a malicious web page while logged onto the Cybozu web interface, the user's schedules and other configuration settings may be altered.


Update the Software
Apply the latest updates provided by the vendor.

Vendor Status

Vendor Status Last Update Vendor Notes
Cybozu, Inc. Vulnerable 2008/06/27


JPCERT/CC Addendum

The vendor has published information on this problem on April 14 2008.

Vulnerability Analysis by JPCERT/CC

Analyzed on 2008.06.27

Measures Conditions Severity
Access Required Routed - can be attacked over the Internet using packets
  • High
Authentication None - anonymous or no authentication (IP addresses do not count)
  • High
User Interaction Required Simple - the user must be convinced to take a standard action that does not feel harmful to most users, such as click on a link or view a file
  • Medium
Exploit Complexity Low - little to no expertise and/or luck required to exploit (cross-site scripting)
  • High

Description of each analysis measures


Daiki Fukumori of Secure Sky Technology, Inc. reported this vulnerability to IPA.
JPCERT/CC coordinated with the vendors under Information Security Early Warning Partnership.

Other Information

JPCERT Reports
CERT Advisory
CPNI Advisory
CVE CVE-2008-6744
JVN iPedia JVNDB-2008-000033

Update History