公開日:2024/03/08 最終更新日:2024/03/08

JVNVU#91793178
Chirp Systems製Chirp Accessにおけるハードコードされた認証情報の使用の脆弱性

概要

Chirp Systemsが提供するChirp Accessには、ハードコードされた認証情報の使用の脆弱性が存在します。

影響を受けるシステム

  • Chirp Access すべてのバージョン

詳細情報

Chirp Systemsが提供するChirp Accessには、次の脆弱性が存在します。

  • ハードコードされた認証情報の使用 (CWE-798) - CVE-2024-2197

想定される影響

脆弱性を悪用された場合、次のような影響を受ける可能性があります。

  • 認証されていない攻撃者によって、認証情報を窃取され、機微な情報に不正にアクセスされる

対策方法

開発者に問い合わせる
2024年3月8日現在、開発者による対応などの情報提供は確認できていません。
詳細は、開発者に問い合わせてください。

ベンダ情報

ベンダ リンク
Chirp Systems Contact

参考情報

  1. ICS Advisory | ICSA-24-067-01
    Chirp Systems Chirp Access

JPCERT/CCからの補足情報

JPCERT/CCによる脆弱性分析結果

謝辞

関連文書

JPCERT 緊急報告
JPCERT REPORT
CERT Advisory
CPNI Advisory
TRnotes
CVE
JVN iPedia