公開日:2021/11/26 最終更新日:2021/11/26

JVNVU#94815876
CoreDX DDSにおけるネットワーク転送量の制限が不十分な脆弱性

概要

Twin Oaks Computing, Inc.が提供するCoreDX DDSには、ネットワーク転送量の制限が不十分な脆弱性が存在します。

影響を受けるシステム

  • CoreDX DDS 5.9.1より前のバージョン

詳細情報

Twin Oaks Computing Inc.が提供するCoreDX DDSには、ネットワーク転送量の制限が不十分な脆弱性(CWE-406、CVE-2021-43547)が存在します。

想定される影響

遠隔の第三者によって、細工したパケットを受信した時にサービス運用妨害(DoS)状態になったり、情報が漏洩したりする。

対策方法

アップデートする
開発者が提供する情報をもとに、最新版へアップデートしてください。

ベンダ情報

ベンダ リンク
Twin Oaks Computing, Inc. CoreDX DDS Data Distribution Service Evaluation Downloads

参考情報

  1. ICS Advisory (ICSA-21-315-02)
    Multiple Data Distribution Service (DDS) Implementations

JPCERT/CCからの補足情報

JPCERT/CCによる脆弱性分析結果

謝辞

関連文書

JPCERT 緊急報告
JPCERT REPORT
CERT Advisory
CPNI Advisory
TRnotes
CVE
JVN iPedia