公開日:2018/02/23 最終更新日:2018/03/26

JVNVU#95970576
Apache Tomcat の複数の脆弱性に対するアップデート

概要

The Apache Software Foundation から、Apache Tomcat に関する複数の脆弱性に対するアップデートが公開されました。

影響を受けるシステム

  • Apache Tomcat 9.0.0.M1 から 9.0.4 まで
  • Apache Tomcat 8.5.0 から 8.5.27 まで
  • Apache Tomcat 8.0.0.RC1 から 8.0.49 まで
  • Apache Tomcat 7.0.0 から 7.0.84 まで

詳細情報

The Apache Software Foundation から、Apache Tomcat に関する次の複数の脆弱性に対するアップデートが公開されました。

  • 特定の URL パターンによる security constraint が適切に設定されない問題 (CVE-2018-1304)
  • アノテーションによる Servlet の security constraint が適切に設定されない問題 (CVE-2018-1305)

想定される影響

遠隔の第三者によって、機微な情報を取得される可能性があります。

対策方法

アップデートする
開発者が提供する情報をもとに、最新版へアップデートしてください。
開発者はこれらの脆弱性の対策版として、次のバージョンをリリースしています。

  • Apache Tomcat 9.0.5
  • Apache Tomcat 8.5.28
  • Apache Tomcat 8.0.50
  • Apache Tomcat 7.0.85

ベンダ情報

ベンダ ステータス ステータス
最終更新日
ベンダの告知ページ
ジェイティ エンジニアリング株式会社 該当製品無し 2018/03/07
日本電気株式会社 該当製品あり 2018/03/26

参考情報

JPCERT/CCからの補足情報

JPCERT/CCによる脆弱性分析結果

謝辞

関連文書

JPCERT 緊急報告
JPCERT REPORT
CERT Advisory
CPNI Advisory
TRnotes
CVE CVE-2018-1304
CVE-2018-1305
JVN iPedia

更新履歴

2018/02/23
誤植を修正しました
2018/03/07
ジェイティ エンジニアリング株式会社のベンダステータスが更新されました
2018/03/26
日本電気株式会社のベンダステータスが更新されました