Published:2013/04/15  Last Updated:2013/04/17

Multiple Cybozu products vulnerable to cross-site request forgery


Multiple Cybozu products contain a cross-site request forgery vulnerability.

Products Affected

  • Cybozu Office 9.2.3 and earlier
  • Cybozu Office 8.1.5 and earlier
  • Cybozu Mailwise 5.0.3 and earlier
  • Cybozu Mailwise 4.0.5 and earlier
  • Cybozu Dezie 8.0.6 and earlier


Multiple Cybozu products contain a cross-site request forgery vulnerability.


If a user accesses a specially crafted URL while logged in, user passwords or administrator passwords may be altered.


Update the Software
Update to the latest version according to the information provided by the developer.

Vendor Status

Vendor Status Last Update Vendor Notes
Cybozu, Inc. Vulnerable 2013/04/17


JPCERT/CC Addendum

Vulnerability Analysis by JPCERT/CC

Analyzed on 2013.04.15

Measures Conditions Severity
Access Required can be attacked over the Internet using packets
  • High
Authentication anonymous or no authentication (IP addresses do not count)
  • High
User Interaction Required the user must be convinced to take a standard action that does not feel harmful to most users, such as click on a link or view a file
  • Mid
Exploit Complexity some expertise and/or luck required (most buffer overflows, guessing correctly in small space, expertise in Windows function calls)
  • Mid-High

Description of each analysis measures


Other Information

JPCERT Reports
CERT Advisory
CPNI Advisory
CVE CVE-2013-2305
JVN iPedia JVNDB-2013-000034

Update History

Information under the section "Products Affected" was modified.