Published:2014/09/09  Last Updated:2014/09/10

Information from Six Apart, Ltd.

Vulnerability ID:JVN#73357573
Title:Movable Type vulnerable to cross-site scripting

This is a statement from the vendor itself with no modification by JPCERT/CC.

Affected Products:
Movable Type Pro 5.14 or older versions
Movable Type Advanced 5.14 or older versions
Movable Type Open Source 5.14 or older versions

Fixed Versions:
Movable Type Pro 5.2
Movable Type Advanced 5.2
Movable Type Open Source 5.2

update history