Published:2013/11/05  Last Updated:2013/11/05

Tiki Wiki CMS Groupware vulnerable to SQL injection


Tiki Wiki CMS Groupware (Tiki) contains a SQL injection vulnerability.

Products Affected

  • Tiki versions prior to 11.1
  • Tiki versions prior to 10.4
  • Tiki versions prior to 9.7LTS
  • Tiki versions prior to 6.13LTS


Tiki Wiki CMS Groupware (Tiki) is a content management system (CMS). Tiki contains a SQL injection vulnerability.


An arbitrary SQL command may be executed in the database the product is referencing.


Apply an Update
Apply the appropriate update for the version of the software being used.

Apply a Workaround

If an update cannot be applied, the following workaround may mitigate the affects of this vulnerability.

  • Disable feature_search_fulltext (MySQL Full-Text Search) through Preferences
  • Delete the tiki-searchresults.php file from the web server


JPCERT/CC Addendum

Vulnerability Analysis by JPCERT/CC

Analyzed on 2013.11.05

Measures Conditions Severity
Access Required can be attacked over the Internet using packets
  • High
Authentication anonymous or no authentication (IP addresses do not count)
  • High
User Interaction Required the vulnerability can be exploited without an honest user taking any action
  • High
Exploit Complexity the user must be convinced to take a difficult or suspicious action. If the honest user must have elevated privileges, they are likely to be more suspiciouse
  • High

Description of each analysis measures


Yuji Tounai of reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.

Other Information

JPCERT Reports
CERT Advisory
CPNI Advisory
CVE CVE-2013-4715
JVN iPedia JVNDB-2013-000100