Published:2013/01/22  Last Updated:2013/01/22

myu-s / PHP WeblogSystem by netmania vulnerable to cross-site scripting


myu-s and PHP WeblogSystem by netmania contain a cross-site scripting vulnerability.

Products Affected

  • myu-s and PHP WeblogSystem by netmania released before February 16, 2012


myu-s and PHP WeblogSystem by netmania provided by FLUGELz contain a cross-site scripting vulnerability.


An arbitrary script may be executed on the user's web browser.


Update the software
Update to the latest product (released on Feb.16, 2012) or a fixed myu-s according to the information provided by the developer.

The developer states that the development of myu-s is discontinued, but the fix addressed to this vulnerability is available.

Vendor Status

Vendor Status Last Update Vendor Notes
FLEUGELz Vulnerable 2013/01/22 FLEUGELz website


JPCERT/CC Addendum

This JVN publication was delayed to 2013/01/22 after the developer fix was developed. From the fiscal year 2011, JPCERT/CC is using a new vendor coordination procedure. This new procedure came from the recommendation of the fiscal year 2010 "Study Group on Information System Vulnerability Handling" aimed at more timely JVN publications.

Vulnerability Analysis by JPCERT/CC

Analyzed on 2013.01.22

Measures Conditions Severity
Access Required can be attacked over the Internet using packets
  • High
Authentication anonymous or no authentication (IP addresses do not count)
  • High
User Interaction Required the user must be convinced to take a standard action that does not feel harmful to most users, such as click on a link or view a file
  • Mid
Exploit Complexity some expertise and/or luck required (most buffer overflows, guessing correctly in small space, expertise in Windows function calls)
  • Mid-High

Description of each analysis measures


Other Information

JPCERT Reports
CERT Advisory
CPNI Advisory
CVE CVE-2012-5186
JVN iPedia JVNDB-2013-000003